Как в Excel сделать сумму ячеек с данными: урок

Всем доброго времени суток! В сегодняшнем уроке мы продолжаем знакомиться с основами, и я подробно расскажу про то, как в Excel суммировать ячейки с данными. Это одна из самых важных и популярных вещей, которыми пользуются абсолютно все специалисты, работающие с данной программой. В статье мы рассмотри единственную функцию СУММ – я расскажу, как ею пользоваться, и как её проще всего вызывать в тех или иных условиях. Не будем отвлекаться на болтовню и начнем. Поехали!

Способ 1: Автосумма

Как в Excel суммировать ячейки

Давайте теперь посмотрим, как в Экселе сделать сумму. Для этого можно воспользоваться кнопкой «Сумма». В таком режиме программа автоматически попробует выбрать ячейки для этого действия. Но переживать не стоит, так как мы в любой момент можем поправить решение приложения:

Читаем – как прибавить процент к числу.

  1. Выделите ячейку, в которой вы хотите вывести сумму.

Как в Excel сделать сумму ячеек с данными: урок

  1. Находясь на вкладке «Главная», в разделе «Редактирование» кликните по кнопке «Сумма», как на скриншоте ниже.

Как в Excel сделать сумму ячеек с данными: урок

  1. Если у вас небольшое окно программы, вам нужно будет еще раз выбрать эту функцию.

Как в Excel сделать сумму ячеек с данными: урок

  1. Excel попробует угадать те ячейки, которые вы хотите суммировать. В моем случае он угадал хорошо.

Как в Excel сделать сумму ячеек с данными: урок

  1. Для применения изменения нажмите:
Enter

Как в Excel сделать сумму ячеек с данными: урок

  1. Если же Эксель выбрал не те ячейки – вы можете их выбрать вручную, с помощью зажатой левой кнопкой мыши. Вы можете выбирать ячейки по вертикали.

Как в Excel сделать сумму ячеек с данными: урок

  1. Или, например, по горизонтали.

Как в Excel сделать сумму ячеек с данными: урок

Способ 2: Вручную ввести функцию

Как в Excel еще можно посчитать сумму ячеек? – Для этого можно ввести формулу вручную. Многие продвинутые пользователи предпочитают именно этот способ при быстром наборе. Вам нужно просто выбрать ячейку вывода суммы и далее вписать функцию вручную:

=СУММ(Адрес первой ячейки:Адрес последней ячейки)

Например:

=СУММ(D2:D6)

Как в Excel сделать сумму ячеек с данными: урок

Способ 3: Вставка функции

В статье я решил показать все способы посчитать сумму в Excel, поэтому мы рассмотрим вставку функции через специальное контекстное меню.

Читаем – как включить и добавить анализ данных.

  1. Выберите нужную ячейку.
  2. Нажмите по кнопке «Вставить функцию» рядом со строкой данных.

Как в Excel сделать сумму ячеек с данными: урок

  1. Из списка выберите:

СУММ

  1. Нажмите «ОК».

Как в Excel сделать сумму ячеек с данными: урок

  1. Проверьте, чтобы были указаны правильные ячейки. Их можно исправить, вручную или с помощью курсора.

Как в Excel сделать сумму ячеек с данными: урок

Способ 4: Быстрый просмотр суммы

Как сделать формулу в Excel суммы ячеек – мы рассмотрели. Но этот способ очень долгий при работе с большими данными. А что, если нам нужно посмотреть данные на ходу, не прибегая к функции или формуле? – для этого мы можем посмотреть вывод быстрой информации. Просто выделите ячейки и посмотрите вниз окна программы. Там вы увидите не только сумму, но также количество и среднее арифметическое.

Читаем – как найти максимальное значение в Excel.

Как в Excel сделать сумму ячеек с данными: урок

Наш урок подошел к концу. Надеюсь, вам все было понятно. В любом случае вы всегда можете обратиться к преподавателям портала WiFiGiD.RU в комментариях. Всем добра и берегите себя!

Видео

Автор статьи
Бородач 2072 статей
Сенсей по решению проблем с WiFiем. Обладатель оленьего свитера, колчана витой пары и харизматичной бороды. Любитель душевных посиделок за танками.
WiFiGid
Комментарии: 3
  1. Сергей

    Спасибо большое! Отличная инструкция. Помогли.

  2. лена

    в экселе все очень просто :razz:

  3. Аноним

    Еще можно выделять ячейки через Ctrl. Тогда сумма будет вообще в любом месте считаться.

Добавить комментарий
После отправки комментарий может не отображаться - это нормально. Сразу же после модерации он будет опубликован. Если Вы хотите быстро узнать о получении ответа, рекомендуем оставить свой e-mail (это необязательно). E-mail используется исключительно для Вашего оповещения, мы не занимаемся спамом.

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!:

Нажимая на кнопку "Отправить комментарий", я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.