Как использовать знак “не равно” в формулах Excel

Всех приветствую в очередном уроке нашего курса по работе с Excel от WiFiGid! Вы наверняка уже знаете, как можно сравнивать значения на равенство, больше или меньше, но новичок не знает, как использовать НЕ РАВНО в формуле Excel. Ну ничего, в Excel он как раз не типичен даже в сравнении с другими языками программирования. Ответ уже ниже ;)

Знак НЕ РАВНО в формуле

Как использовать знак "не равно" в формулах Excel

Для сравнения на неравенство в формулах мы используем следующую комбинацию символов:

<>

Т.е. это привычные для вас знаки меньше и больше, только расположенные рядом. Такая комбинация и обеспечивает сравнение на неравенство двух значений. Применяем у себя и радуемся.

Предлагаю посмотреть на варианты использования в некоторых разных формулах:

=A1<>B1

=ЕСЛИ(A1<>B1, “Значения не равны”, “Значения равны”)

=СЧЁТЕСЛИ(A1:A10, “<>5”)

Примеры использования всех операторов сравнения в таблице ниже:

Как использовать знак "не равно" в формулах Excel

Ссылка на официальную справку Excel по использованию операторов

Знак НЕ РАВНО визуальный

Изредка для красоты в таблицах можно использовать визуальный знак неравенства. Его использование не даст вам ничего в формулах, но для красоты весьма уместен. Самое простое применение: просто копируем символ ниже и вставляем в нужное место в вашем тексте:

Конечно, его же можно найти и через таблицу символов (вы ее уже использовали), но на практике гораздо проще найти символ один раз в интернете или на нашем сайте и вставлять везде, где нужно.

Видео по теме

Автор статьи
Ботан 1081 статей
Мастер занудных текстов и технического слога. Мистер классные очки и зачётная бабочка. Дипломированный Wi-Fi специалист.
WiFiGid
Комментарии: 2
  1. Алексей

    Спасибо все по делу!

  2. Аноним

    Прикольно. Сначала меньше, потом больше)))

Добавить комментарий
После отправки комментарий может не отображаться - это нормально. Сразу же после модерации он будет опубликован. Если Вы хотите быстро узнать о получении ответа, рекомендуем оставить свой e-mail (это необязательно). E-mail используется исключительно для Вашего оповещения, мы не занимаемся спамом.

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!:

Нажимая на кнопку "Отправить комментарий", я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.