Настройка удаленного доступа MikroTik через интерфейс и командную строку

Всем доброго времени суток! В статье я коротко расскажу – как сделать в Mikrotik доступ из интернета или по-другому – как организовать, настроить удаленный доступ. При чем нам нужно не просто открыть порт и пускать туда всех кому не лень, а именно сделать безопасный вход. Для начала нужно подключиться к маршрутизатору и зайти в Web-интерфейс.

Но мне удобнее использовать WinBox, так как он позволяет открывать и работать сразу в нескольких местах. Так что тут каждый решает сам. Даже интересно как-нибудь сделать опрос, кто как, настраивает роутеры Микротик. Но мы немного отвлеклись – начнем же настраивать.

Настройка удаленного доступа MikroTik через интерфейс и командную строку

Настройка удаленного доступа через интерфейс

  1. Слева в меню выбираем «IP», далее нажимаем по разделу «Firewall». Для того чтобы открыть или прикрыть тылы, конечно же нужно зайди во вкладку «Filter Rules». Для создания нового правила или фильтра нажимаем по плюсику. А теперь внимательно вводим вот такие данные. В качестве «Chain» указываем параметр «input». В качестве «Protocol» мы будем использовать «TCP». И теперь надо указать порт, по которому мы будем подключаться в строке «Dst. Port». Если вы будете подключаться к Web-интерфейсу – то указываем 80. Для WinBox обычно указывается порт 8291, а для Telnet номер 23. Ещё я бы для себя добавил комментарии, чтобы потом не забыть. Нажимаем «Comment» и вводим нужную информацию. В конце не забудьте применить настройки кнопкой «Apply».
  2. Вот мы правило создали, но есть небольшая проблема в том, что они пока работать не будут. Данное правило надо поместить как можно выше. Это можно сделать здесь в интерфейсе.
  3. Теперь осталось прописать IP адреса, которым будет дано добро зайти в настройки роутера. Для этого там же в «IP» переходим в другой раздел «Services».
  4. Нам нужно выбрать ту службу, к которому мы хотим иметь доступ. Я в качестве примера хотел выходить из интернета на Web-интерфейс, поэтому выберу «www». Теперь откроется окошко, нужно в строке «Available From» добавляем те IP адреса «извне», которые будут иметь доступ к аппарату. Ещё добавьте IP адрес, с которого вы сейчас сидите. Также можно добавить и локальные адреса.

Настройка удаленного управления через командную строку

  1. Добавляем правило в Firewall, открывая определенный порт. Тут 80:

/ip firewall filter add chain=input protocol=tcp dst-port=80 disabled=no action=accept

  1. Смотрим список правил:

/ip firewall filter print

  1. Добавляем наше правило в самый верх списка, чтобы оно работало. У меня правило имеет номер или ID 30 у вас может быть другое:

/ip firewall filter move 30 destination=1

  1. Теперь настраиваем блокировку и разрешение для определенных IP:

/ip service set telnet address=192.168.33.0/24,214.55.17.76/32,192.168.100.0/32

Бородач
Автор статьи
Бородач 1012 статей
Сенсей по решению проблем с WiFiем. Обладатель оленьего свитера, колчана витой пары и харизматичной бороды. Любитель душевных посиделок за танками.
Понравилась статья? Поделиться с друзьями:
WiFiGid
Комментарии: 9
  1. Avatar
    Анон

    Всё работает, спасибо автору)

  2. Avatar
    Димьян

    Да ничего не работает, я не знаю, что уже делать

  3. Avatar
    Гена

    Димьян, просто переделай все заново, у меня тож все работает

  4. Avatar
    Alex

    а ежели динамический ip?

    1. Бородач
      Бородач (автор)

      DDNS – находится по пути: “IP”-“Cloud”.

      1. Avatar
        Виталий

        А если динамический IP у того, кто будет подключаться к роутеру из интернета?

        1. Бородач
          Бородач (автор)

          У многих в интернете динамический IP – они же как-то подключаются к сайтам, к серверам и используют удаленные ресурсы. :smile:

          1. Avatar
            Славка

            А причем тут динамический ИП у пользователя и постояные доменые адреса у сайтов/серверов

          2. Ботан
            Ботан

            Именно. Бородач все правильно раскрыл.
            1. Если нужен доступ к роутеру, у которого динамический IP – используем службы DDNS.
            2. Если у клиента динамический IP – да какая вообще разница, он без проблем подключится ко всему.
            Вопрос более чем раскрыт. Не путаемся.

Добавить комментарий
После отправки комментарий может не отображаться - это нормально. Сразу же после модерации он будет опубликован. Если Вы хотите быстро узнать о получении ответа, рекомендуем оставить свой e-mail (это необязательно). E-mail используется исключительно для Вашего оповещения, мы не занимаемся спамом.

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!:

Нажимая на кнопку "Отправить комментарий", я даю согласие на обработку персональных данных и принимаю политику конфиденциальности.

Adblock
detector